Symptoms


When trying to spend zPIV, the following error appears:  coinspend: accumulator witness does not verify


Cause


A bug in v3.0.5 and v3.0.5.1 affecting some users


Solution


This issue is resolved beginning with the v3.0.6 release and the binaries are available here 


In the Privacy tab, set the security to 100 and rescan/reset the the wallet. If not solved, re-open the wallet and ensure the wallet is completely synced.


Open a ticket if issue isn't fully solved.